Unable to install eclipse plugin

18 Dec '14, 03:48 PM
5,802 Views
No Forum Badges

H

 

I am trying to install the IFML plugin into eclipse, but am getting the following error:

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: IFML editor 1.0.0.201412021412 (org.ifml.editor.feature.feature.group 1.0.0.201412021412)
  Missing requirement: Sirius Core Runtime 1.0.0.201406040902 (org.eclipse.sirius 1.0.0.201406040902) requires 'bundle org.eclipse.gmf.runtime.emf.core 1.4.1' but it could not be found
  Cannot satisfy dependency:
    From: IFML editor 1.0.0.201412021412 (org.ifml.editor.feature.feature.group 1.0.0.201412021412)
    To: org.eclipse.sirius 0.0.0

 

What can I do to fix this?

 

Thanks

 
x 0
Follow
Answer Answer at this question and get points!
No Forum Badges

Problem solved. I should have been using the Eclipse Modeling edition.

 
x 0
Answer at this question and get points!