Installation On MacOS

12 Jun '17, 09:27 PM
No Forum Badges

"The WebRatio executable launcher was unable to locate its companion shared library." This is the error message I am receiving when I am trying to install Web Ratio on my Mac. Software version- 10.12.5

I hope to receive help. Thank you.

x 0
Answer Answer at this question and get points!
Forum Expert - Level 5


to run WebRatio on your Mac OS Sierra please follow these steps:
- Select the WebRatio file stored into
- Open the context menu (right click of mouse) and select Make Alias item.
- Move the alias in the "root" folder (at the same level of the file).
- Double-click on the alias in order to run WebRatio.

Best regards,


x 1
No Forum Badges


I cannot find this folder. I have downloaded it and got this file path.
Macintosh HD⁩ ▸ ⁨User ▸ ⁨Admin ▸ ⁨Downloads⁩ ▸ ⁨WebRatio_Platform_University_Student_Edition_7⁩ ▸ ⁨WebRatio⁩

When I run the app from this path, I get this warning from above.
I don't know how to get to your path (

I have tried to make an Alias of this file but running this, brings the same error.

My Mac runs macOS Mojave 10.14.2

Thank you!

Best regards,



x 0
Answer at this question and get points!