Generate and Run button

20 Jul '14, 09:18 PM
16,257 Views

E N

No Forum Badges

Hi veryone,

I've built my first web application but i wasn't able to do the last stp because i didn't find the Generate and Run. Please is there anyone can tellme why?

thank you

EN

 
x 0
Follow
Answer Answer at this question and get points!
Forum Starter - Level 3

Be sure you're in the WebRatio Perspective, and then click in the project area (view) where your model is. Generate and Run button should be active just below the menu items; it is a green curved arrow with a little yellow star.

You may also start and keep active the bundled Tomcat, and click the "Generate Selection" button, or the "Generate Full Web Project" button when you want to check some modification on your model.

 

 
x 0

E N

No Forum Badges

Hi Ettore

i'm quite sure that i'm in WebRatio Perspective. Maybe the problem could be that i've a Comunity Edition?

thank you

Eust

 
x 0
Forum Starter - Level 3

Yes, surely. If you have (this should be the latest):

WebRatio Community Platform
Version: 7.2.4
Build id: 201405131235

in the Web IFML perspective you will have the "Generate and Run on Cloud" button, just below menu items. I've no real experience with this Community Edition, however I'm quite sure you need a free cloud account in WebRatio.

 

 
x 0

E N

No Forum Badges

Hi Ettore,

 

i've just find out it: "Generate and Run on Cloud"  but  not the Run and Generate button as explained in the exercise. Never mind the result is the same

Thank you

Eust 

 
x 0

E N

No Forum Badges

Hi Ettore

i think to have found out the solution in this statement by WebRatio site: "

L’edizione Community Cloud di WebRatio Platform .......è completamente gratuita ed alcune funzionalità avanzate di WebRatio Platform non sono attive in questa versione...... potrai generare e testare l’applicazione sul Cloud ..."

so if you want deply on-premises is necessary to get the Enterprise Edition

thank you

Eust

 
x 0
Answer at this question and get points!

Related questions

404 on generated app page Acceder a diferentes site views/ Acces to diferents site views Can't generate and run database or start tomcat server! Change uplod directory and protect anauthorized access to files Database connection, Host and Port number Debug configuration Doanload previous version on webratio error activating student account Error:The File name, directory name, or volume label syntax is incorrect Error when updating to WR 7.2.3 "Generation Error" with Generate and Run Hola, qué sistema operativo me recomiendan instalar para ejecutar WebRatio How to create a new Web Project how to fix invalid checkcode How to Run the Hello World on WebRatio Mobile Edition How to use GoogleGeocoding Add-on i can't install mobile version on windows I can't install Webratio on my Desktop (Ubuntu 13.04 x64) I can't run any application with WebRatio (Table/View 'APP.POST' does not exist) Installation with java 1.8 Installazione Macosx iReports version java virtual machine error Kubuntu Installation Licencia webratio Linux 32 installation zip MACOS 10.15 CATRALINA can't install Move license beteen PC and Laptop No available activations found No available activations found Problem accessing MySQL with WebRatio 6 Problema generazione codice PROBLEMAS PARA INICIALIZAR WEBRATIO Problem to run an Application Problem Webratio Personal Edition Activation Sincronizar Proyectos en SVN Tomcat buttons Unable to download WebRatio from Student Area Unable to start WebRation, cannot locate its companion shared library Vista de diferentes Site Views WebRatio activation problem Webratio doesn't recognize left-click WebRatio Editions changed? (where's standard edition?) WebRatio for Linux? WEBRATIO LINUX AT EXECUTION TIME WebRatio Mobile on Linux using wrong network interface. WebRation on OS X Yosemite WebRatio Personal Free Edition activation problem WebRatio Platform 7.2 Community Cloud Edition WebRatio y Java 1.8 (o superior) where can I download version 7.1.2 personal? Where i can find the old webratio´s versions? Where should I install MAC version? XPCOM Error